<!DOCTYPE html><html lang="en-GB"><head><meta charset="UTF-8"><link rel="profile" href="https://gmpg.org/xfn/11"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel='preload' href='https://www.moneyinternational.com/wp-content/uploads/2021/07/Money-International-logo-white-iconxr.svg' as='image'> <!-- This site is optimized with the Yoast SEO Premium plugin v17.0 (Yoast SEO v17.0) - https://yoast.com/wordpress/plugins/seo/ --><title>Expat Guide to Living In Ireland: Visa, Culture, Education and more</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Source Sans Pro';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xK3dSBYKcSV-LCoeQqfX1RYOo3qOK7g.ttf) format('truetype');
}
@font-face {
 font-family: 'Source Sans Pro';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3i54rwlxdr.ttf) format('truetype');
}
@font-face {
 font-family: 'Source Sans Pro';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3ig4vwlxdr.ttf) format('truetype');
} </style><link rel="preload" as="font" href="https://fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3ig4vwlxdr.ttf" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3i54rwlxdr.ttf" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/sourcesanspro/v14/6xK3dSBYKcSV-LCoeQqfX1RYOo3qOK7g.ttf" crossorigin/><link rel="stylesheet" id="siteground-optimizer-combined-css-4618c5addccb12fcdea6ae2c1d26eb0b" href="https://www.moneyinternational.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-4618c5addccb12fcdea6ae2c1d26eb0b.css" media="all" /><link rel="preload" href="https://www.moneyinternational.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-4618c5addccb12fcdea6ae2c1d26eb0b.css" as="style"><meta name="description" content="Expat guide to living in Ireland, how to choose a place to live, what the country can offer in terms of healthcare, education and employment." /><link rel="canonical" href="https://www.moneyinternational.com/expat-guide-living-ireland/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Expat Guide To Living In Ireland" /><meta property="og:description" content="Expat guide to living in Ireland, how to choose a place to live, what the country can offer in terms of healthcare, education and employment." /><meta property="og:url" content="https://www.moneyinternational.com/expat-guide-living-ireland/" /><meta property="og:site_name" content="Money International" /><meta property="article:publisher" content="https://www.facebook.com/MoneyInternational/" /><meta property="article:author" content="https://www.facebook.com/MoneyInternational/" /><meta property="article:published_time" content="2021-09-01T04:57:13+00:00" /><meta property="article:modified_time" content="2021-09-01T04:57:15+00:00" /><meta property="og:image" content="https://www.moneyinternational.com/wp-content/uploads/2021/09/Ireland-Money-International.png" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="900" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@money_int" /><meta name="twitter:site" content="@money_int" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Vicky Dixon" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="15 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Money International &raquo; Feed" href="https://www.moneyinternational.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Money International &raquo; Comments Feed" href="https://www.moneyinternational.com/comments/feed/" /> <!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ --> <script type="text/javascript" data-cfasync="false"> var mi_version = '7.18.0';
 var mi_track_user = true;
 var mi_no_track_reason = ''; 
 var disableStr = 'ga-disable-UA-48862857-5';  /* Function to detect opted out users */
 function __gtagTrackerIsOptedOut() {
 return document.cookie.indexOf( disableStr + '=true' ) > - 1;
 }  /* Disable tracking if the opt-out cookie exists. */
 if ( __gtagTrackerIsOptedOut() ) {
 window[disableStr] = true;
 }  /* Opt-out function */
 function __gtagTrackerOptout() {
 document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
 window[disableStr] = true;
 }  if ( 'undefined' === typeof gaOptout ) {
 function gaOptout() {
 __gtagTrackerOptout();
 }
 }
 window.dataLayer = window.dataLayer || [];
 if ( mi_track_user ) {
 function __gtagTracker() {dataLayer.push( arguments );}
 __gtagTracker( 'js', new Date() );
 __gtagTracker( 'set', {
 'developer_id.dZGIzZG' : true,
 'dimension1' : 'Living In Ireland','dimension2' : 'Insights','dimension3' : 'Employment and Unemployment,Expat,Immigration,Lifestyle,Visa','dimension4' : 'Victoria Dixon','dimension5' : '2021-09-01T04:57:13+00:00','dimension6' : 'good',                    });
 __gtagTracker( 'config', 'UA-48862857-5', {
 forceSSL:true,link_attribution:true,					} );
 window.gtag = __gtagTracker;										(
 function () {
 /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
 /* ga and __gaTracker compatibility shim. */
 var noopfn = function () {
 return null;
 };
 var newtracker = function () {
 return new Tracker();
 };
 var Tracker = function () {
 return null;
 };
 var p = Tracker.prototype;
 p.get = noopfn;
 p.set = noopfn;
 p.send = function (){
 var args = Array.prototype.slice.call(arguments);
 args.unshift( 'send' );
 __gaTracker.apply(null, args);
 };
 var __gaTracker = function () {
 var len = arguments.length;
 if ( len === 0 ) {
 return;
 }
 var f = arguments[len - 1];
 if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
 if ( 'send' === arguments[0] ) {
 var hitConverted, hitObject = false, action;
 if ( 'event' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[3] ) {
 hitObject = {
 'eventAction': arguments[3],
 'eventCategory': arguments[2],
 'eventLabel': arguments[4],
 'value': arguments[5] ? arguments[5] : 1,
 }
 }
 }
 if ( 'pageview' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[2] ) {
 hitObject = {
 'eventAction': 'page_view',
 'page_path' : arguments[2],
 }
 }
 }
 if ( typeof arguments[2] === 'object' ) {
 hitObject = arguments[2];
 }
 if ( typeof arguments[5] === 'object' ) {
 Object.assign( hitObject, arguments[5] );
 }
 if ( 'undefined' !== typeof arguments[1].hitType ) {
 hitObject = arguments[1];
 if ( 'pageview' === hitObject.hitType ) {
 hitObject.eventAction = 'page_view';
 }
 }
 if ( hitObject ) {
 action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
 hitConverted = mapArgs( hitObject );
 __gtagTracker( 'event', action, hitConverted );
 }
 }
 return;
 }  function mapArgs( args ) {
 var arg, hit = {};
 var gaMap = {
 'eventCategory': 'event_category',
 'eventAction': 'event_action',
 'eventLabel': 'event_label',
 'eventValue': 'event_value',
 'nonInteraction': 'non_interaction',
 'timingCategory': 'event_category',
 'timingVar': 'name',
 'timingValue': 'value',
 'timingLabel': 'event_label',
 'page' : 'page_path',
 'location' : 'page_location',
 'title' : 'page_title',
 };
 for ( arg in args ) {
 if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
 hit[gaMap[arg]] = args[arg];
 } else {
 hit[arg] = args[arg];
 }
 }
 return hit;
 }  try {
 f.hitCallback();
 } catch ( ex ) {
 }
 };
 __gaTracker.create = newtracker;
 __gaTracker.getByName = newtracker;
 __gaTracker.getAll = function () {
 return [];
 };
 __gaTracker.remove = noopfn;
 __gaTracker.loaded = true;
 window['__gaTracker'] = __gaTracker;
 }
 )();
 } else {
 console.log( "" );
 ( function () {
 function __gtagTracker() {
 return null;
 }
 window['__gtagTracker'] = __gtagTracker;
 window['gtag'] = __gtagTracker;
 } )();
 } </script> <!-- / Google Analytics by MonsterInsights --> <style id='generate-style-inline-css'> @media (max-width:768px){}
.is-right-sidebar{width:25%;}.is-left-sidebar{width:30%;}.site-content .content-area{width:100%;}@media (max-width: 992px){.main-navigation .menu-toggle,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav,.main-navigation:not(.slideout-navigation):not(.toggled) .main-nav > ul,.has-inline-mobile-toggle #site-navigation .inside-navigation > *:not(.navigation-search):not(.main-nav){display:none;}.nav-align-right .inside-navigation,.nav-align-center .inside-navigation{justify-content:space-between;}.has-inline-mobile-toggle .mobile-menu-control-wrapper{display:flex;flex-wrap:wrap;}.has-inline-mobile-toggle .inside-header{flex-direction:row;text-align:left;flex-wrap:wrap;}.has-inline-mobile-toggle .header-widget,.has-inline-mobile-toggle #site-navigation{flex-basis:100%;}.nav-float-left .has-inline-mobile-toggle #site-navigation{order:10;}}
#content {max-width: 800px;margin-left: auto;margin-right: auto;}
.dynamic-author-image-rounded{border-radius:100%;}.dynamic-featured-image, .dynamic-author-image{vertical-align:middle;}.one-container.blog .dynamic-content-template:not(:last-child), .one-container.archive .dynamic-content-template:not(:last-child){padding-bottom:0px;}.dynamic-entry-excerpt > p:last-child{margin-bottom:0px;}
.page-hero .inside-page-hero.grid-container{max-width:calc(1200px - 0px - 0px);}.inside-page-hero > *:last-child{margin-bottom:0px;}.header-wrap{position:absolute;left:0px;right:0px;z-index:10;}.header-wrap .site-header{background:transparent;} </style> <style id='generate-offside-inline-css'> .slideout-navigation.main-navigation{background-color:#651fff;}.slideout-navigation.main-navigation .main-nav ul li a{color:#ffffff;font-weight:600;text-transform:uppercase;font-size:20px;}.slideout-navigation.main-navigation ul ul{background-color:rgba(0,0,0,0);}.slideout-navigation.main-navigation .main-nav ul ul li a{color:#ffffff;font-size:19px;}@media (max-width:768px){.slideout-navigation.main-navigation .main-nav ul li a{font-size:20px;}.slideout-navigation.main-navigation .main-nav ul ul li a{font-size:19px;}}.slideout-navigation.main-navigation .main-nav ul li:hover > a,.slideout-navigation.main-navigation .main-nav ul li:focus > a,.slideout-navigation.main-navigation .main-nav ul li.sfHover > a{color:#f2f5fa;}.slideout-navigation.main-navigation .main-nav ul ul li:hover > a,.slideout-navigation.main-navigation .main-nav ul ul li:focus > a,.slideout-navigation.main-navigation .main-nav ul ul li.sfHover > a{background-color:rgba(0,0,0,0);}.slideout-navigation.main-navigation .main-nav ul li[class*="current-menu-"] > a, .slideout-navigation.main-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.slideout-navigation.main-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#ffffff;}.slideout-navigation.main-navigation .main-nav ul ul li[class*="current-menu-"] > a,.slideout-navigation.main-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.slideout-navigation.main-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{background-color:rgba(0,0,0,0);}.slideout-navigation, .slideout-navigation a{color:#ffffff;}.slideout-navigation button.slideout-exit{color:#ffffff;padding-left:20px;padding-right:20px;}.slide-opened nav.toggled .menu-toggle:before{display:none;}@media (max-width: 992px){.menu-bar-item.slideout-toggle{display:none;}} </style> <script id='monsterinsights-frontend-script-js-extra'> var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.moneyinternational.com","hash_tracking":"false","ua":"UA-48862857-5"}; </script><meta name="viewport" content="width=device-width, initial-scale=1"><style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style id="generateblocks-css">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</style> <!-- MonsterInsights Form Tracking --> <script type="text/javascript" data-cfasync="false">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</script> <!-- End MonsterInsights Form Tracking --><link rel="icon" href="https://www.moneyinternational.com/wp-content/uploads/2021/07/cropped-money-international-favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.moneyinternational.com/wp-content/uploads/2021/07/cropped-money-international-favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.moneyinternational.com/wp-content/uploads/2021/07/cropped-money-international-favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.moneyinternational.com/wp-content/uploads/2021/07/cropped-money-international-favicon-270x270.png" /></head><body class="post-template-default single single-post postid-14689 single-format-standard wp-custom-logo wp-embed-responsive post-image-above-header post-image-aligned-center slideout-enabled slideout-mobile sticky-menu-fade no-sidebar nav-float-right one-container header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope><div class="header-wrap"><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><header id="masthead" class="site-header has-inline-mobile-toggle" itemtype="https://schema.org/WPHeader" itemscope><div class="inside-header grid-container"><div class="site-logo"> <a href="https://www.moneyinternational.com/" title="Money International" rel="home"> <img  class="header-image is-logo-image" alt="Money International" src="https://www.moneyinternational.com/wp-content/uploads/2021/07/Money-International-logo-white-iconxr.svg" title="Money International" srcset="https://www.moneyinternational.com/wp-content/uploads/2021/07/Money-International-logo-white-iconxr.svg 1x, https://www.moneyinternational.com/wp-content/uploads/2021/07/Money-International-logo-white-iconxr.svg 2x" width="0" height="0" /> </a></div><nav id="mobile-menu-control-wrapper" class="main-navigation mobile-menu-control-wrapper"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" data-nav="site-navigation"> <span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /> </svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /> </svg></span><span class="screen-reader-text">Menu</span> </button></nav><nav id="site-navigation" class="main-navigation sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope><div class="inside-navigation grid-container"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /> </svg><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /> </svg></span><span class="screen-reader-text">Menu</span> </button><div id="primary-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-11447" class="nav-button menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11447"><a href="https://www.moneyinternational.com/">Home</a></li><li id="menu-item-9600" class="nav-button menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9600"><a href="https://www.moneyinternational.com/insights/">Insights</a></li><li id="menu-item-9599" class="nav-button menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9599"><a href="https://www.moneyinternational.com/investing/">Investing</a></li><li id="menu-item-9601" class="nav-button menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9601"><a href="https://www.moneyinternational.com/retirement/">Retirement</a></li><li id="menu-item-9602" class="nav-button menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9602"><a href="https://www.moneyinternational.com/tax/">Tax</a></li><li id="menu-item-9598" class="nav-button menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9598"><a href="https://www.moneyinternational.com/currency/">Currency</a></li></ul></div></div></nav></div></header></div><!-- .header-wrap --><div class="gb-container gb-container-4b3ebfac"><div class="gb-inside-container"><div class="gb-container gb-container-ec83c3a9 inline-post-meta-area"><div class="gb-inside-container"><p class="cat-name-link"><a href="https://www.moneyinternational.com/insights/">INSIGHTS</a></p></div></div><h1 class="gb-headline gb-headline-293e93ff gb-headline-text">Expat Guide To Living In Ireland</h1><div class="gb-container gb-container-b5373cc5 inline-post-meta-area"><div class="gb-inside-container"><div class="gb-grid-wrapper gb-grid-wrapper-a5ec9533"><div class="gb-grid-column gb-grid-column-52c57dc1"><div class="gb-container gb-container-52c57dc1"><div class="gb-inside-container"> <img alt='Photo of author' src='https://www.moneyinternational.com/wp-content/uploads/2021/08/Vicky-Dixon-Author-Money-International-photo-50x50.png' srcset='https://www.moneyinternational.com/wp-content/uploads/2021/08/Vicky-Dixon-Author-Money-International-photo-100x100.png 2x' class='avatar avatar-50 photo dynamic-author-image dynamic-author-image-rounded' height='50' width='50' loading='lazy'/></div></div></div><div class="gb-grid-column gb-grid-column-ae2bb4cf"><div class="gb-container gb-container-ae2bb4cf meta-name-link"><div class="gb-inside-container"><p class="gb-headline gb-headline-9b244038 gb-headline-text">Written by <a href="https://www.moneyinternational.com/author/vicky-dixon/">Vicky Dixon</a></p><p class="gb-headline gb-headline-c40a7d83 gb-headline-text">Posted <time class="entry-date updated-date" datetime="2021-09-01T04:57:13+00:00">Sep 1, 2021 4:57</time></p></div></div></div></div></div></div></div></div><div class="gb-container gb-container-c6ca0e38"><div class="gb-inside-container"> <img width="800" height="450" src="https://www.moneyinternational.com/wp-content/uploads/2021/09/Ireland-Money-International-800x450.png" class="dynamic-featured-image wp-post-image" alt="Ireland illustration" loading="lazy" srcset="https://www.moneyinternational.com/wp-content/uploads/2021/09/Ireland-Money-International-800x450.png 800w, https://www.moneyinternational.com/wp-content/uploads/2021/09/Ireland-Money-International-300x169.png 300w, https://www.moneyinternational.com/wp-content/uploads/2021/09/Ireland-Money-International-1024x576.png 1024w, https://www.moneyinternational.com/wp-content/uploads/2021/09/Ireland-Money-International-768x432.png 768w, https://www.moneyinternational.com/wp-content/uploads/2021/09/Ireland-Money-International-1536x864.png 1536w, https://www.moneyinternational.com/wp-content/uploads/2021/09/Ireland-Money-International.png 1600w" sizes="(max-width: 800px) 100vw, 800px" /></div></div><div id="page" class="site grid-container container hfeed"><div id="content" class="site-content"><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-14689" class="post-14689 post type-post status-publish format-standard has-post-thumbnail hentry category-insights tag-employment-and-unemployment tag-expat tag-immigration tag-lifestyle tag-visa" itemtype="https://schema.org/CreativeWork" itemscope><div class="inside-article"><div class="entry-content" itemprop="text"> <style>@media (max-width: 1200px) { 
 .novashare-buttons.novashare-inline .novashare-button-icon { width: 100%; } .novashare-buttons.novashare-inline .novashare-button-label { display: none; }
 }</style><div class='novashare-buttons novashare-inline novashare-columns novashare-6-col novashare-no-print'><div class='novashare-buttons-wrapper'><a href='https://twitter.com/intent/tweet?text=Expat%20Guide%20To%20Living%20In%20Ireland&url=https%3A%2F%2Fwww.moneyinternational.com%2Fexpat-guide-living-ireland%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='Twitter' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block novashare-rounded'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Twitter</span></span></span></a><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.moneyinternational.com%2Fexpat-guide-living-ireland%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='Facebook' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block novashare-rounded'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='https://www.linkedin.com/shareArticle?title=Expat%20Guide%20To%20Living%20In%20Ireland&url=https%3A%2F%2Fwww.moneyinternational.com%2Fexpat-guide-living-ireland%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&mini=true' aria-label='LinkedIn' target='_blank' class='novashare-button linkedin' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block novashare-rounded'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>LinkedIn</span></span></span></a><a href='https://www.reddit.com/submit?url=https%3A%2F%2Fwww.moneyinternational.com%2Fexpat-guide-living-ireland%2F%3Futm_source%3Dreddit%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&title=Expat%20Guide%20To%20Living%20In%20Ireland' aria-label='Reddit' target='_blank' class='novashare-button reddit' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block novashare-rounded'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Reddit</span></span></span></a><a href='sms:?&body=Expat%20Guide%20To%20Living%20In%20Ireland%20https%3A%2F%2Fwww.moneyinternational.com%2Fexpat-guide-living-ireland%2F%3Futm_source%3Dsms%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='SMS' target='_self' class='novashare-button sms' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block novashare-rounded'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 32C114.6 32 0 125.1 0 240c0 49.6 21.4 95 57 130.7C44.5 421.1 2.7 466 2.2 466.5c-2.2 2.3-2.8 5.7-1.5 8.7S4.8 480 8 480c66.3 0 116-31.8 140.6-51.4 32.7 12.3 69 19.4 107.4 19.4 141.4 0 256-93.1 256-208S397.4 32 256 32z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>SMS</span></span></span></a><a href='https://buffer.com/add?url=https%3A%2F%2Fwww.moneyinternational.com%2Fexpat-guide-living-ireland%2F%3Futm_source%3Dbuffer%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&text=Expat%20Guide%20To%20Living%20In%20Ireland' aria-label='Buffer' target='_blank' class='novashare-button buffer' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block novashare-rounded'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M427.84 380.67l-196.5 97.82a18.6 18.6 0 0 1-14.67 0L20.16 380.67c-4-2-4-5.28 0-7.29L67.22 350a18.65 18.65 0 0 1 14.69 0l134.76 67a18.51 18.51 0 0 0 14.67 0l134.76-67a18.62 18.62 0 0 1 14.68 0l47.06 23.43c4.05 1.96 4.05 5.24 0 7.24zm0-136.53l-47.06-23.43a18.62 18.62 0 0 0-14.68 0l-134.76 67.08a18.68 18.68 0 0 1-14.67 0L81.91 220.71a18.65 18.65 0 0 0-14.69 0l-47.06 23.43c-4 2-4 5.29 0 7.31l196.51 97.8a18.6 18.6 0 0 0 14.67 0l196.5-97.8c4.05-2.02 4.05-5.3 0-7.31zM20.16 130.42l196.5 90.29a20.08 20.08 0 0 0 14.67 0l196.51-90.29c4-1.86 4-4.89 0-6.74L231.33 33.4a19.88 19.88 0 0 0-14.67 0l-196.5 90.28c-4.05 1.85-4.05 4.88 0 6.74z"/></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Buffer</span></span></span></a></div></div><p class="yoast-reading-time__wrapper"><span class="yoast-reading-time__icon"><svg aria-hidden="true" focusable="false" data-icon="clock" width="20" height="20" fill="none" stroke="currentColor" style="display:inline-block;vertical-align:-0.1em" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M12 8v4l3 3m6-3a9 9 0 11-18 0 9 9 0 0118 0z"></path></svg></span><span class="yoast-reading-time__spacer" style="display:inline-block;width:1em"></span><span class="yoast-reading-time__descriptive-text">Estimated reading time: </span><span class="yoast-reading-time__reading-time">15</span><span class="yoast-reading-time__time-unit"> minutes</span></p><p>The Emerald Isle is a small country with a big personality that is a magnet for expats, with 291,000 Brits calling Ireland their home.</p><p>Let&#8217;s take a walk around the rolling valleys of Eire, and discover what the island has to offer in terms of quality of life, career opportunities and living standards.</p><div class="wp-block-yoast-seo-table-of-contents yoast-table-of-contents"><h2>Table of contents</h2><ul><li><a href="#h-best-places-to-live-in-ireland" data-level="2">Best Places To Live In Ireland</a><ul><li><a href="#h-" data-level="3">Dublin</a></li><li><a href="#h-" data-level="3">Cork</a></li><li><a href="#h-" data-level="3">Galway</a></li><li><a href="#h-" data-level="3">Limerick</a></li><li><a href="#h-" data-level="3">Waterford</a></li></ul></li><li><a href="#h-irish-expat-communities" data-level="2">Irish Expat Communities</a></li><li><a href="#h-travelling-around-ireland" data-level="2">Travelling Around Ireland</a></li><li><a href="#h-geography-and-climate" data-level="2">Geography And Climate</a></li><li><a href="#h-irish-culture" data-level="2">Irish Culture</a></li><li><a href="#h-jobs-and-employment" data-level="2">Jobs And Employment</a></li><li><a href="#h-irish-schools-and-education" data-level="2">Irish Schools And Education</a></li><li><a href="#h-healthcare-for-expats-in-ireland" data-level="2">Healthcare For Expats In Ireland</a></li><li><a href="#h-cost-of-living-and-housing" data-level="2">Cost of Living And Housing</a></li><li><a href="#h-irish-visas-passports-and-residency" data-level="2">Irish Visas, Passports and Residency</a></li><li><a href="#h-taxes-for-expats-in-ireland" data-level="2">Taxes For Expats In Ireland</a><ul><li><a href="#h-universal-social-charge-rates-2020" data-level="3">Universal Social Charge Rates 2020</a></li><li><a href="#h-" data-level="3">If earning over €13,000:</a></li><li><a href="#h-" data-level="3">Pay Related Social Insurance Rates 2020</a></li><li><a href="#h-" data-level="3">Income Tax Rates 2020</a></li></ul></li><li><a href="#h-expat-guide-to-living-in-ireland-faq" data-level="2">Expat Guide To Living In Ireland FAQ</a></li><li><a href="#h-other-european-destination-guides" data-level="2">Other European Destination Guides</a></li><li><a href="#h-related-articles" data-level="2">Related Articles</a></li><li><a href="#h-questions-or-comments" data-level="2">Questions or Comments?</a></li></ul></div><p>With lush green landscapes, a striking coastline, a diverse art culture, and famously welcoming locals, it&#8217;s little wonder that Ireland is ranked as the fifth most popular destination abroad for UK nationals.</p><p>Although Ireland sits less than 100 miles from the UK, it&#8217;s important to remember the country is an independent nation and stays part of the European Union after Brexit.</p><h2 id="h-best-places-to-live-in-ireland">Best Places To Live In Ireland</h2><p>Around 30% of people in Ireland live in the capital of Dublin, and so this is far and away from the biggest and busiest place in a country with a total population of 4.9 million.</p><p>The most popular cities with expats are:</p><h3 id="h-">Dublin</h3><p>A cosmopolitan and international city, which still feels historic and pays tribute to its heritage. Half of the 1.4 million residents are aged under 25, with many attending several top-rated universities in the city.</p><p>Nightlife is outstanding, public transport excellent, but on the downside, the cost of living is higher than much of the rest of the country. The further outside of the centre you live, the cheaper the rent &#8211; the suburbs have some popular expat areas such as Dundrum, Donnybrook and Blackrock</p><h3 id="h-">Cork</h3><p>This city is smaller than Dublin, with around 124,000 residents, but still offers modern city living and has growing tech and pharmaceutical industries. Kinsale is about 30 minutes drive away and a popular coastal village and tourist destination.</p><h3 id="h-">Galway</h3><p>In the west on the River Corrib and right next to the Atlantic Ocean. Like Cork, Galway has grown significantly with many tech companies setting up shop, and a large Apple data centre in Athenry, just down the road. The city has around 80,000 residents and is a hub of arts, culture and music.</p><h3 id="h-">Limerick</h3><p>Also, in the west, the small city of Limerick has around 195,000 residents and sits on the River Shannon, close to Cork and Galway. With several large international organisations in the city, it has excellent employment opportunities and is home to Intel, GE Capital, Ingersoll Rand and Veritas Software.</p><h3 id="h-">Waterford</h3><p>In the southeast, Waterford is a small city of 53,500 and offers lower living costs, cheaper rents; and is hugely popular with expat families. In addition, this seaport holds a tremendous amount of history and is perfect for people who enjoy living along the wild coastline.</p><p>Wherever you choose to live in Ireland, it&#8217;s wise to research rental costs and property prices in advance.</p><p>Rents in Dublin rose 2.7% between June and July 2020, primarily due to the high demand for housing for expats and university students.</p><p>House prices are also robust, with the average cost to buy a property being around €267,000 (£243,000) across the country.</p><h2 id="h-irish-expat-communities">Irish Expat Communities</h2><p>You won&#8217;t just find British expats in Ireland; the country is popular with American, Canadian, and European citizens.</p><p>Around 12% of the population was born abroad, and approximately 15.5% of people are foreigners in Dublin. There are large expat communities from the UK and countries such as Latvia, Slovakia and Lithuania, so it feels like a truly global community.</p><p>With many multinational companies having headquarters or manufacturing centres in Ireland, most expats move here for work. In fact, half of the business service sectors in Ireland are employed through the booming pharmaceutical industry.</p><p>Suppose you are considering purchasing property as an investment or living in Europe. Make sure to check out our guide to <a href="https://www.moneyinternational.com/expat-guide-property-portugal-residency-visa/">buying a property in Portugal</a>. A country further afield but still in Europe? Check out the guide to <a href="https://www.moneyinternational.com/expat-guide-property-greece/">buying property in Greece</a>.</p><h2 id="h-travelling-around-ireland">Travelling Around Ireland</h2><p>Fuel in Ireland is about the same as in the UK, but great public transport networks in the cities negate the need to drive. However, if you live in a small village or a more remote area, a car is the fastest way to get around.</p><p>Cycling is also popular, and with around 120 miles of cycle tracks around the capital and 450 public hire bikes, you can travel from one end of Dublin to the other in about half an hour.</p><p>People drive on the left, and some of the rural roads, such as the Wild Atlantic Way, make for an iconic road trip. Rental cars are cheap, so many people hire a car if they only need to drive occasionally or for leisure.</p><p>As a UK national, you don&#8217;t need to convert your British driving license but may do so if you wish.</p><p>Public transport links run right across the country, so although services are less regular in rural spots, it is still possible to get around without a car:</p><ul><li>TFI Local Link provides low-cost public transport in villages and remote parishes.</li><li>Irish Rail delivers intercity rail links, and Dart trains throughout Ireland.</li><li>Dublin Bus operates across the capital and out to County Wicklow and County Kildare.</li><li>Bus Eireann has a network of local, city, community and long-distance bus services.</li></ul><h2 id="h-geography-and-climate">Geography And Climate</h2><p>Ireland is a small island exposed to harsh weather coming off the Atlantic Ocean, so that you can expect wild winds, plenty of rain, and mild temperatures year-round.</p><p>The Irish Sea is to the east and separates Ireland from England, and the centre of the island offers some of the most unspoilt scenery you&#8217;ll find anywhere in Europe.</p><p>This consists of mountains, hills, moors, forests, lakes and wetlands, all bracketed by quiet sandy beaches and hidden gems where the gulf stream warms the bays.</p><p>Wildlife in Ireland is well preserved, and off the coast of Cork, you can spot seals, dolphins and even whales.</p><p>You&#8217;ll also find plenty of rivers, with River Shannon running 360 kilometres from the Shannon Estuary down to the Atlantic.</p><h2 id="h-irish-culture">Irish Culture</h2><p>Irish pub culture and a love of Guinness might be a stereotype, but a reasonably accurate one.</p><p>Pubs remain popular in Ireland but aren&#8217;t just about drinking. Instead, they act as social clubs, gaming venues, eateries and places to listen to live music.</p><p>Irish people are often fiercely proud of their heritage and history &#8211; you&#8217;ll find plenty of cool and contemporary bars around Dublin, but just as many traditional venues.</p><p>Folk music, including the fiddle, acoustic guitars, pianos and native instruments such as the Celtic harp, are still widely enjoyed by all age groups in bars throughout Ireland.</p><p>As an expat, here are some tips about how to slot in with the local Irish culture:</p><ul><li>People are generally amicable, particularly in local pubs. Don&#8217;t be taken aback if a local starts a conversation; they will often be genuinely interested in talking to you.</li><li>Sometimes things may not move at the pace you&#8217;re used to &#8211; getting a broadband connection and phone line can take weeks. Buses can be late, and people tend to value spending time doing things carefully, rather than quickly.</li><li>In rural areas, roads are reasonable if narrow, but it&#8217;s not unusual to get stuck in a traffic jam on your way home when the local farmers move their sheep through the village.</li><li>The weather is unpredictable, even in the height of summer; bring a waterproof with you.</li><li>Tipping is expected, with 10-15% the norm.</li><li>Humour is a big part of the culture, and you&#8217;ll quickly get used to the <em>craic</em>; usually gentle teasing, storytelling or sharing jokes.</li><li>It&#8217;s best not to get drawn into any conversations about religion, with Catholicism still the main faith and held in respect by most people.</li></ul><p>It&#8217;s also well worth taking the time to try local foods, although modern Ireland is packed with all the chains and international restaurants you&#8217;d expect.</p><p>While the Irish staple food is the potato, you&#8217;ll find an abundance of rich soups, broths, stews and cakes that are far tastier than most expats expect the cuisine to be.</p><h2 id="h-jobs-and-employment">Jobs And Employment</h2><p>Ireland has the fastest-growing economy in the EU, and so there are plenty of job opportunities. You&#8217;ll often find vacancies in technology, hospitality and tourism, with a fair balance of seasonal and permanent roles.</p><p>Almost half of Ireland&#8217;s GDP comes from Dublin; hence many expat jobs being based in the capital.</p><p>Current skills shortages mean that there are a larger proportion of vacancies in the following roles and sectors:</p><figure class="wp-block-table"><table><tbody><tr><td><strong>Role</strong></td><td><strong>Sector</strong></td><td><strong>Average Salary €</strong></td><td><strong>Average Salary £</strong></td></tr><tr><td>Chartered Accountant</td><td>Business &amp; Finance</td><td>€63,064</td><td>£57,270</td></tr><tr><td>Business Intelligence Analysts</td><td>Business &amp; Finance</td><td>€49,542</td><td>£45,000</td></tr><tr><td>Financial Adviser</td><td>Business &amp; Finance</td><td>€48,620</td><td>£44,150</td></tr><tr><td>Risk and Compliance Investigator</td><td>Business &amp; Finance</td><td>€47,304</td><td>£42,960</td></tr><tr><td>Biomedical Engineer</td><td>Engineering</td><td>€35,263</td><td>£32,020</td></tr><tr><td>Chemical Engineer</td><td>Engineering</td><td>€40,478</td><td>£36,760</td></tr><tr><td>Electrical Engineer</td><td>Engineering</td><td>€49,873</td><td>£45,290</td></tr><tr><td>Energy Engineer</td><td>Engineering</td><td>€32,485</td><td>£29,500</td></tr><tr><td>Doctor</td><td>Healthcare</td><td>€128,053</td><td>£116,300</td></tr><tr><td>Nurse</td><td>Healthcare</td><td>€45,011</td><td>£40,880</td></tr><tr><td>Pharmacist</td><td>Healthcare</td><td>€66,598</td><td>£60,480</td></tr><tr><td>Optician</td><td>Healthcare</td><td>€53,227</td><td>£48,340</td></tr><tr><td>Radiologist</td><td>Healthcare</td><td>€125,311</td><td>£113,800</td></tr><tr><td>App Developer</td><td>IT</td><td>€49,460</td><td>£44,900</td></tr><tr><td>Data Analyst</td><td>IT</td><td>€45,597</td><td>£41,410</td></tr><tr><td>Software Developer</td><td>IT</td><td>€53,456</td><td>£48,550</td></tr><tr><td>IT Support Specialist</td><td>IT</td><td>€26,611</td><td>£24,170</td></tr><tr><td>Programmer</td><td>IT</td><td>€53,456</td><td>£48,550</td></tr><tr><td>Chef</td><td>Hospitality</td><td>€41,741</td><td>£37,910</td></tr><tr><td>Logistics Manager</td><td>Transport &amp; Logistics</td><td>€47,842</td><td>£43,450</td></tr><tr><td>Supply Chain Manager</td><td>Transport &amp; Logistics</td><td>€46,863</td><td>£42,560</td></tr><tr><td>Supply Chain Analyst</td><td>Transport &amp; Logistics</td><td>€33,295</td><td>£30,240</td></tr><tr><td>Transport Manager</td><td>Transport &amp; Logistics</td><td>€51,591</td><td>£46,850</td></tr></tbody></table></figure><p>The minimum hourly wage in Ireland is €10.10 (around £9.17) compared to £8.72 in the UK, and the average annual salary across all jobs is €38,500 (£34,960), with the UK average being £29,600.</p><h2 id="h-irish-schools-and-education">Irish Schools And Education</h2><p>Irish schools are open to all children of any nationality. So you can expect waiting lists and crowded schools, and it&#8217;s wise to apply early or consider private education options.</p><p>Public education is free and of high quality; hence many of the schools are being oversubscribed.</p><p>You can expect to pay for some costs, such as uniforms, lunches, and learning materials.</p><p>If you decide on private education, costs vary significantly between establishments, but the average cost is around €10,000 (£9,050) a year.</p><p>You will find world-class private schools and colleges throughout Ireland and prestigious universities, with the most significant based in Dublin. The most popular and highly rated include:</p><ul><li><strong>Trinity College Dublin</strong> &#8211; the oldest university in Ireland and a respected research institute offering a wide variety of courses.</li></ul><ul><li><strong>RCSI University of Medicine and Health Sciences</strong>, which has held a royal charter since 1784 and is Ireland&#8217;s largest medical school.</li></ul><ul><li><strong>University College Dublin</strong> &#8211; actually based in Belfield about four kilometres south of the capital, UCD specialises in humanities and sciences and is renowned worldwide in clinical and health sectors.</li></ul><h2 id="h-healthcare-for-expats-in-ireland">Healthcare For Expats In Ireland</h2><p>UK expats can access state healthcare at any time. However, usually, this is easiest after having lived in Ireland for at least a year when you can comfortably demonstrate that it is your primary country of residence.</p><p>Healthcare is provided by the <a href="https://www.hse.ie/eng/services/find-a-service/eligibility.html#:~:text=Ireland%20has%20a%20comprehensive%2C%20government%20funded%20public%20healthcare%20system.&amp;text=People%20who%20have%20not%20been,be%20eligible%20for%20health%20services">Health Service Executive</a> (HSE), and most services are free or subsidised.&nbsp;</p><p>Costs are relatively low, and some of the typical patient contributions depending on the circumstances and whether you have been referred, are:</p><ul><li>€100 for an emergency visit.</li><li>€179 maximum a week for long-stay healthcare with 24/7 care.</li><li>€134 maximum a week for long-stay healthcare without 24/7 nursing.</li></ul><p>Most people living in Ireland take out private healthcare insurance as some services, such as care required following a traffic accident, are not subsidised.</p><p>You can apply for a medical card, which exempts you from paying for state healthcare, dental care and any service related to your sight or hearing.</p><p>Medical cards are granted to applicants on a means-tested basis and are designed to make health services accessible to low-income residents.</p><p>Make sure you get the correct <a href="https://www.moneyinternational.com/expat-healthcare-nhs/">expat healthcare</a> insurance and cover while travelling or living in Ireland.</p><h2 id="h-cost-of-living-and-housing">Cost of Living And Housing</h2><p>Ireland can be an expensive place to live, but a lot depends on whether you are in the heart of Dublin or enjoying a quiet life in the countryside.</p><p>On average, the Irish cost of living, excluding housing, is around 20.6% higher than the UK, with rent around 45.6% more expensive.</p><p>Below you can find some everyday living costs, both in Dublin and Limerick, compared with London.</p><figure class="wp-block-table"><table><tbody><tr><td><strong>Expense</strong></td><td><strong>Dublin €</strong></td><td><strong>Dublin £</strong></td><td><strong>Limerick €</strong></td><td><strong>Limerick £</strong></td><td><strong>London £</strong></td></tr><tr><td>Meal for two</td><td>€60</td><td>£55</td><td>€50</td><td>£46</td><td>£60</td></tr><tr><td>Cup of coffee</td><td>€3.31</td><td>£3.01</td><td>€3.06</td><td>£2.78</td><td>£3.01</td></tr><tr><td>Litre of milk</td><td>€1.01</td><td>£0.92</td><td>€1.03</td><td>£0.94</td><td>£0.96</td></tr><tr><td>Monthly public transport pass</td><td>€140</td><td>£127</td><td>€75</td><td>£68</td><td>£150</td></tr><tr><td>1 litre of petrol</td><td>€1.41</td><td>£1.28</td><td>€1.43</td><td>£1.30</td><td>£1.26</td></tr><tr><td>Monthly utilities</td><td>€161</td><td>£147</td><td>€120</td><td>£109</td><td>£171</td></tr><tr><td>Gym membership</td><td>€41</td><td>£37</td><td>€54</td><td>£49</td><td>£43</td></tr><tr><td>Nursery fees for one month</td><td>€1,065</td><td>£969</td><td>€841</td><td>£765</td><td>£1,436</td></tr><tr><td>Monthly rent for a 1-bed central apartment</td><td>€1,687</td><td>£1,535</td><td>€985</td><td>£896</td><td>£1,730</td></tr><tr><td>Average monthly net salary</td><td>€2,475</td><td>£2,252</td><td>€1,985</td><td>£1,806</td><td>£2,845</td></tr></tbody></table></figure><p>Interested in other countries in the same region, read our article about the <a href="https://www.moneyinternational.com/top-10-expat-destinations-europe/">top 10 European expat destinations</a>.</p><h2 id="h-irish-visas-passports-and-residency">Irish Visas, Passports and Residency</h2><p>Ireland is an excellent option for British expats, without any requirements to obtain a visa or apply for the right to work. This unique agreement is determined by the <a href="https://www.gov.uk/government/publications/common-travel-area-guidance/common-travel-area-guidance">Common Travel Area</a> (CTA), which covers:</p><ul><li>The UK</li><li>Jersey</li><li>Guernsey</li><li>Isle of Man</li><li>Ireland</li></ul><p>The CTA is independent of the EU, so it is not impacted by Brexit, and all the nations have agreed to uphold the terms of the CTA.</p><p>Therefore, UK nationals may travel to Ireland, live and work there, and access state benefits and healthcare, including education for school-aged children. You do not need a visa or to apply for a residency card.</p><p>However, you still must inform the tax authorities of your relocation, as this will impact your residency status, banking, pension and social security contributions.</p><p>After five years of living in Ireland, you can apply for <a href="http://www.inis.gov.ie/en/inis/pages/long_term_residency">Long Term Residency</a> or <a href="https://www.citizensinformation.ie/en/moving_country/irish_citizenship/becoming_an_irish_citizen_through_naturalisation.html">Citizenship</a> through naturalisation.</p><p>For Ireland citizens looking to get permanent residency in the UK, look at our <a href="https://www.moneyinternational.com/tier-1-investor-visa/">Tier 1 Investor Visa guide</a>.</p><h2 id="h-taxes-for-expats-in-ireland">Taxes For Expats In Ireland</h2><p>Unlike the UK, Irish tax years run alongside the calendar year, and you&#8217;ll need to apply for a Personal Public Service Number (PPSN) before you start work, which is the equivalent of a British National Insurance number.</p><p>The system works quite similarly to that in the UK, with taxes payable being:</p><ul><li>Income tax &#8211; either PAYE or self-assessment</li><li>Pay Related Social Insurance (PRSI)</li><li>Universal Social Charges (USC)</li></ul><p>USC is paid by all Irish tax residents earning over €13,000 per annum unless your income falls into an exempt category. If you earn over this threshold, you pay USC on all of your income, including the first €13,000. The standard rates are below.</p><p>PRSI works similarly to National Insurance, with the amount payable depending on your income bracket and other circumstances, with an employer&#8217;s and employee&#8217;s contribution.</p><p>Income tax is straightforward and paid at either 20% or 40% depending on your income, with tax credits claimable depending on factors such as your work status and marital status.</p><p>Tax is charged on net income after USC, PRSI and pension contributions. The personal allowance depends on your marital status but is typically €1,650 for an individual and €3,300 for a person in a marriage or civil partnership.</p><h3 id="h-universal-social-charge-rates-2020">Universal Social Charge Rates 2020</h3><figure class="wp-block-table"><table><tbody><tr><td><strong>Income €</strong></td><td><strong>Around Income £</strong></td><td><strong>USC Rate %</strong></td></tr><tr><td>Up to €13,000</td><td>Up to £11,800</td><td>0%</td></tr></tbody></table></figure><h3 id="h-">If earning over €13,000:</h3><figure class="wp-block-table"><table><tbody><tr><td><strong>Income €</strong></td><td><strong>Around Income £</strong></td><td><strong>USC Rate %</strong></td></tr><tr><td>Up to €12,012</td><td>Up to £10,900</td><td>0.5%</td></tr><tr><td>€12,012 &#8211; €20,484</td><td>£10,900 &#8211; £18,600</td><td>2%</td></tr><tr><td>€20,484 &#8211; €70,044</td><td>£18,600 &#8211; £63,600</td><td>4.5%</td></tr><tr><td>€70,044 and above</td><td>£63,600 and above</td><td>8%</td></tr></tbody></table></figure><h3 id="h-">Pay Related Social Insurance Rates 2020</h3><figure class="wp-block-table"><table><tbody><tr><td><strong>Weekly income €</strong></td><td><strong>Around Weekly Income £</strong></td><td><strong>PRSI Rate %</strong></td></tr><tr><td>Under €352</td><td>Under £320</td><td>0%</td></tr><tr><td>Over €352</td><td>Over £320</td><td>4%</td></tr></tbody></table></figure><h3 id="h-">Income Tax Rates 2020</h3><figure class="wp-block-table"><table><tbody><tr><td><strong>Income €</strong></td><td><strong>Around Income £</strong></td><td><strong>Individual Tax Rate</strong></td><td><strong>Single Parent Tax Rate</strong></td><td><strong>Married Couple Tax Rate (if one person is&nbsp; employed)</strong></td><td><strong>Married Couple Tax Rate (if both employed)</strong></td></tr><tr><td>Up to €35,300</td><td>Up to £32,050</td><td>20%</td><td>&nbsp;</td><td>&nbsp;</td><td>&nbsp;</td></tr><tr><td>Over €35,300</td><td>Over £32,050</td><td>40%</td><td>&nbsp;</td><td>&nbsp;</td><td>&nbsp;</td></tr><tr><td>Up to €39,300</td><td>Up to £35,680</td><td>&nbsp;</td><td>20%</td><td>&nbsp;</td><td>&nbsp;</td></tr><tr><td>Over €39,300</td><td>Over £35,680</td><td>&nbsp;</td><td>40%</td><td>&nbsp;</td><td>&nbsp;</td></tr><tr><td>Up to €44,300</td><td>Up to £40,200</td><td>&nbsp;</td><td>&nbsp;</td><td>20%</td><td>&nbsp;</td></tr><tr><td>Over €44,300</td><td>Over £40,200</td><td>&nbsp;</td><td>&nbsp;</td><td>40%</td><td>&nbsp;</td></tr><tr><td>Up to €70,600</td><td>Up to £64,100</td><td>&nbsp;</td><td>&nbsp;</td><td>&nbsp;</td><td>20%</td></tr><tr><td>Over €70,600</td><td>Over £64,100</td><td>&nbsp;</td><td>&nbsp;</td><td>&nbsp;</td><td>40%</td></tr></tbody></table></figure><h2 id="h-expat-guide-to-living-in-ireland-faq">Expat Guide To Living In Ireland FAQ</h2><p>Ireland is one of the favourite places for British expats to start a new life as a near neighbour just an hour by ferry across the Irish Sea.</p><p>In reverse, thousands of Irish people have family relationships with their own expats in the UK.</p><p>For expats considering a fresh start in Ireland, here are some of the most asked questions about settling in Dublin and beyond.</p><div class="schema-faq wp-block-yoast-faq-block"><div class="schema-faq-section" id="faq-question-1630470741412"><strong class="schema-faq-question">Does it always rain in Ireland?</strong><p class="schema-faq-answer">Ireland has famously poor weather, but it&#8217;s not always raining. Weather is usually at its worst in December and January, but there is a chance of rain at any time of the year.<br/><br/>Temperatures are mild, with the southeast usually being the sunniest, and in the season between June and August, you&#8217;ll find the warmest weather and average temperatures of around 16-20 °C.<br/><br/>On the plus side, all that rain is what makes Ireland so green and keeps the rolling hills and countryside so abundant.</p></div><div class="schema-faq-section" id="faq-question-1630470763190"><strong class="schema-faq-question">Is Ireland a safe place to live?</strong><p class="schema-faq-answer">Yes, it is considered a safe country. The highest chances of crime are in Dublin, as you&#8217;d expect from most capital cities. Still, the vast majority is petty theft and drunken behaviour &#8211; the Temple Bar area is just as raucous as its reputation.</p></div><div class="schema-faq-section" id="faq-question-1630470779177"><strong class="schema-faq-question">How are north and south Ireland different?</strong><p class="schema-faq-answer">The island itself is split into two countries, independent from one another. The republic covers around 84,400 square kilometres, whereas Northern Ireland is much smaller at 14,130 square kilometres.<br/><br/>Northern Ireland is part of the UK, whereas Ireland is a separate state. Eire refers to Ireland, an independent republic, and is the word for Ireland in Gaelic (Gaeilge).</p></div><div class="schema-faq-section" id="faq-question-1630470798349"><strong class="schema-faq-question">Can I still travel freely to Ireland after Brexit?</strong><p class="schema-faq-answer">Yes, you can. This is covered by the Common Travel Area (CTA), which allows citizens to travel freely between the two countries, as laid out in the Memorandum of Understanding agreed in May 2019.</p></div><div class="schema-faq-section" id="faq-question-1630470814233"><strong class="schema-faq-question">Do people in Ireland speak English?</strong><p class="schema-faq-answer">They do &#8211; everybody in Ireland speaks English. There is the Irish language, which is referred to as Irish in Ireland, but elsewhere is known as Gaelic.<br/>Irish is still spoken, although less than 50% of people can converse in it; you will find street signs in both English and Irish but are highly unlikely to come across anyone who is fluent in Irish and does not speak English.</p></div></div><h2 id="h-other-european-destination-guides">Other European Destination Guides</h2><p>Make sure you read the guide on&nbsp;<a href="https://www.moneyinternational.com/expat-guide-moving-abroad/">moving abroad</a>&nbsp;before you decide. In addition, you can find other European country guides following the links below.</p><ul><li><a href="https://www.moneyinternational.com/expat-guide-living-the-netherlands/">Guide to Living In The Netherlands</a></li><li><a href="https://www.moneyinternational.com/expat-guide-living-berlin/">Living In Berlin</a></li><li><a href="https://www.moneyinternational.com/expat-guide-living-spain/">Living in Spain for expats</a></li></ul><h2 id="h-related-articles">Related Articles</h2><p>Below is a list of some related articles that you may find of interest.</p><ul class="wp-block-yoast-seo-related-links"><li><a href="https://www.moneyinternational.com/irelands-pensioners-lose-income-via-new-rules/">Ireland&#8217;s pensioners to lose income via new rules</a></li><li><a href="https://www.moneyinternational.com/400000-irish-vodafone-shareholders-escape-tax-windfall/">400,000 Irish Vodafone shareholders escape tax on windfall</a></li><li><a href="https://www.moneyinternational.com/eurobonds-rock-bottom-warn-fund-managers/">Eurobonds Are At Rock Bottom, Warn Fund Managers</a></li><li><a href="https://www.moneyinternational.com/ireland-breaks-free-troika-bailout-tough-times-still-ahead/">Ireland &#8216;breaks free&#8217; from troika bailout; tough times still ahead</a></li><li><a href="https://www.moneyinternational.com/joint-visa-eases-travel-chines-indian-visitors/">Joint Visa Eases Travel for Chines and Indian Visitors</a></li></ul><h2 id="h-questions-or-comments">Questions or Comments?</h2><p>We love to get feedback from our readers. So, after reading this expat guide to living in Ireland, if you have any questions or want to make comments, send us a message on this site or our social media?</p><p>Don’t forget that you can also request the&nbsp;guides&nbsp;sent directly to your email inbox.</p> <style>@media (max-width: 1200px) { 
 .novashare-buttons.novashare-inline .novashare-button-icon { width: 100%; } .novashare-buttons.novashare-inline .novashare-button-label { display: none; }
 }</style><div class='novashare-buttons novashare-inline novashare-inline-below novashare-columns novashare-6-col novashare-no-print'><div class='novashare-buttons-wrapper'><a href='https://twitter.com/intent/tweet?text=Expat%20Guide%20To%20Living%20In%20Ireland&url=https%3A%2F%2Fwww.moneyinternational.com%2Fexpat-guide-living-ireland%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='Twitter' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block novashare-rounded'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Twitter</span></span></span></a><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.moneyinternational.com%2Fexpat-guide-living-ireland%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='Facebook' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block novashare-rounded'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='https://www.linkedin.com/shareArticle?title=Expat%20Guide%20To%20Living%20In%20Ireland&url=https%3A%2F%2Fwww.moneyinternational.com%2Fexpat-guide-living-ireland%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&mini=true' aria-label='LinkedIn' target='_blank' class='novashare-button linkedin' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block novashare-rounded'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>LinkedIn</span></span></span></a><a href='https://www.reddit.com/submit?url=https%3A%2F%2Fwww.moneyinternational.com%2Fexpat-guide-living-ireland%2F%3Futm_source%3Dreddit%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&title=Expat%20Guide%20To%20Living%20In%20Ireland' aria-label='Reddit' target='_blank' class='novashare-button reddit' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block novashare-rounded'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Reddit</span></span></span></a><a href='sms:?&body=Expat%20Guide%20To%20Living%20In%20Ireland%20https%3A%2F%2Fwww.moneyinternational.com%2Fexpat-guide-living-ireland%2F%3Futm_source%3Dsms%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare' aria-label='SMS' target='_self' class='novashare-button sms' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block novashare-rounded'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 32C114.6 32 0 125.1 0 240c0 49.6 21.4 95 57 130.7C44.5 421.1 2.7 466 2.2 466.5c-2.2 2.3-2.8 5.7-1.5 8.7S4.8 480 8 480c66.3 0 116-31.8 140.6-51.4 32.7 12.3 69 19.4 107.4 19.4 141.4 0 256-93.1 256-208S397.4 32 256 32z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>SMS</span></span></span></a><a href='https://buffer.com/add?url=https%3A%2F%2Fwww.moneyinternational.com%2Fexpat-guide-living-ireland%2F%3Futm_source%3Dbuffer%26utm_medium%3Dsocial%26utm_campaign%3Dnovashare&text=Expat%20Guide%20To%20Living%20In%20Ireland' aria-label='Buffer' target='_blank' class='novashare-button buffer' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block novashare-rounded'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M427.84 380.67l-196.5 97.82a18.6 18.6 0 0 1-14.67 0L20.16 380.67c-4-2-4-5.28 0-7.29L67.22 350a18.65 18.65 0 0 1 14.69 0l134.76 67a18.51 18.51 0 0 0 14.67 0l134.76-67a18.62 18.62 0 0 1 14.68 0l47.06 23.43c4.05 1.96 4.05 5.24 0 7.24zm0-136.53l-47.06-23.43a18.62 18.62 0 0 0-14.68 0l-134.76 67.08a18.68 18.68 0 0 1-14.67 0L81.91 220.71a18.65 18.65 0 0 0-14.69 0l-47.06 23.43c-4 2-4 5.29 0 7.31l196.51 97.8a18.6 18.6 0 0 0 14.67 0l196.5-97.8c4.05-2.02 4.05-5.3 0-7.31zM20.16 130.42l196.5 90.29a20.08 20.08 0 0 0 14.67 0l196.51-90.29c4-1.86 4-4.89 0-6.74L231.33 33.4a19.88 19.88 0 0 0-14.67 0l-196.5 90.28c-4.05 1.85-4.05 4.88 0 6.74z"/></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Buffer</span></span></span></a></div></div></div><footer class="entry-meta"> <span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 0 0 196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z"/> <path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" fill-rule="nonzero"/> </svg></span><span class="screen-reader-text">Tags </span><a href="https://www.moneyinternational.com/tag/employment-and-unemployment/" rel="tag">Employment and Unemployment</a>, <a href="https://www.moneyinternational.com/tag/expat/" rel="tag">Expat</a>, <a href="https://www.moneyinternational.com/tag/immigration/" rel="tag">Immigration</a>, <a href="https://www.moneyinternational.com/tag/lifestyle/" rel="tag">Lifestyle</a>, <a href="https://www.moneyinternational.com/tag/visa/" rel="tag">Visa</a></span></footer></div></article></main></div></div></div><div class="site-footer footer-bar-active footer-bar-align-right"><div class="gb-container gb-container-9dd702b5 footer-breadcrumb"><div class="gb-inside-container"><div class="gb-headline gb-headline-83712854 gb-headline-text"><span><span><a href="https://www.moneyinternational.com/">Home</a> » <span><a href="https://www.moneyinternational.com/insights/">Insights</a> » <span class="breadcrumb_last" aria-current="page">Expat Guide To Living In Ireland</span></span></span></span></div></div></div><div class="gb-container gb-container-44e58cf7"><div class="gb-inside-container"><div class="gb-grid-wrapper gb-grid-wrapper-447f5c29"><div class="gb-grid-column gb-grid-column-54bad7fe"><div class="gb-container gb-container-54bad7fe"><div class="gb-inside-container"><figure class="wp-block-image size-full is-resized"><img loading="lazy" src="https://www.moneyinternational.com/wp-content/uploads/2021/07/Money-International-logo-white-iconxr.svg" alt="Money International Logo Icon" class="wp-image-11845" width="250" height="50"/></figure></div></div></div></div><div class="gb-grid-wrapper gb-grid-wrapper-a1b0d8b2"><div class="gb-grid-column gb-grid-column-5be82fcf"><div class="gb-container gb-container-5be82fcf"><div class="gb-inside-container"><p class="gb-headline gb-headline-3b872900 gb-headline-text">Cross Border Financial News</p><p class="gb-headline gb-headline-e3c3a9b5 gb-headline-text">Money International is one of the world’s leading resources for cross border financial news, information, reviews and guides.</p><div class="gb-button-wrapper gb-button-wrapper-2f4e4171"> <a class="gb-button gb-button-0d6a937d" href="https://www.facebook.com/MoneyInternational/" aria-label="Money International Facebook Link"><span class="gb-icon"><svg aria-hidden="true" role="img" height="1em" width="1em" viewBox="0 0 320 512" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span></a> <a class="gb-button gb-button-f8ba1bf4" href="https://twitter.com/money_int" aria-label="Money International Twitter Link"><span class="gb-icon"><svg aria-hidden="true" height="1em" width="1em" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span></a> <a class="gb-button gb-button-ad59d2d7" href="https://www.linkedin.com/company/moneyinternational/" aria-label="Money International Twitter Link"><span class="gb-icon"><svg aria-hidden="true" role="img" height="1em" width="1em" viewBox="0 0 448 512" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span></a></div></div></div></div><div class="gb-grid-column gb-grid-column-e4f85c1c"><div class="gb-container gb-container-e4f85c1c"><div class="gb-inside-container"><p class="gb-headline gb-headline-506dec3d gb-headline-text">Topics</p><div class="gb-button-wrapper gb-button-wrapper-91afa827 footer-navs"> <a class="gb-button gb-button-f9b0253a gb-button-text" href="https://www.moneyinternational.com/insights/">Insights</a> <a class="gb-button gb-button-48c92fea gb-button-text" href="https://www.moneyinternational.com/investing/">Investing</a> <a class="gb-button gb-button-2510f906 gb-button-text" href="https://www.moneyinternational.com/retirement/">Retirement</a> <a class="gb-button gb-button-a494449c gb-button-text" href="https://www.moneyinternational.com/tax/">Tax</a> <a class="gb-button gb-button-6150cc33 gb-button-text" href="https://www.moneyinternational.com/currency/">Currency</a></div></div></div></div><div class="gb-grid-column gb-grid-column-99276bf8"><div class="gb-container gb-container-99276bf8"><div class="gb-inside-container"><p class="gb-headline gb-headline-48b7a18c gb-headline-text">MENU</p><div class="gb-button-wrapper gb-button-wrapper-6fd65d46 footer-navs"> <a class="gb-button gb-button-45bdb10c gb-button-text" href="https://www.moneyinternational.com/about-us/">About Us</a> <a class="gb-button gb-button-289b10d7 gb-button-text" href="https://www.moneyinternational.com/our-team/">Team</a> <a class="gb-button gb-button-82da7944 gb-button-text" href="https://www.moneyinternational.com/guides/">Guides</a> <a class="gb-button gb-button-be73b345 gb-button-text" href="https://www.moneyinternational.com/contact/">Contact</a></div></div></div></div></div><div class="gb-container gb-container-9474b6b4"><div class="gb-inside-container"><div class="gb-grid-wrapper gb-grid-wrapper-3c6a198d"><div class="gb-grid-column gb-grid-column-672a41ea"><div class="gb-container gb-container-672a41ea"><div class="gb-inside-container"><p class="gb-headline gb-headline-ffcbb8c6 gb-headline-text">© 2021 Money International</p></div></div></div><div class="gb-grid-column gb-grid-column-fc8283ba"><div class="gb-container gb-container-fc8283ba"><div class="gb-inside-container"><div class="gb-button-wrapper gb-button-wrapper-290cadb2"> <a class="gb-button gb-button-8577dffb gb-button-text" href="https://www.moneyinternational.com/privacy-policy/">Privacy Policy</a> <a class="gb-button gb-button-ca892374 gb-button-text" href="https://www.moneyinternational.com/terms-of-use/">Terms of Use</a></div></div></div></div></div></div></div></div></div></div><nav id="generate-slideout-menu" class="main-navigation slideout-navigation do-overlay" itemtype="https://schema.org/SiteNavigationElement" itemscope style="display: none;"><div class="inside-navigation grid-container grid-parent"> <button class="slideout-exit has-svg-icon"><span class="gp-icon pro-close"> <svg viewBox="0 0 512 512" aria-hidden="true" role="img" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="1em" height="1em"> <path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /> </svg> </span> <span class="screen-reader-text">Close</span></button><div class="main-nav"><ul id="menu-main-menu-1" class=" slideout-menu"><li class="nav-button menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11447"><a href="https://www.moneyinternational.com/">Home</a></li><li class="nav-button menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9600"><a href="https://www.moneyinternational.com/insights/">Insights</a></li><li class="nav-button menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9599"><a href="https://www.moneyinternational.com/investing/">Investing</a></li><li class="nav-button menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9601"><a href="https://www.moneyinternational.com/retirement/">Retirement</a></li><li class="nav-button menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9602"><a href="https://www.moneyinternational.com/tax/">Tax</a></li><li class="nav-button menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9598"><a href="https://www.moneyinternational.com/currency/">Currency</a></li></ul></div></div><!-- .inside-navigation --></nav><!-- #site-navigation --> <script id='generate-offside-js-extra'> var offSide = {"side":"left"}; </script> <!--[if lte IE 11]> <script defer src='https://www.moneyinternational.com/wp-content/themes/generatepress/assets/js/classList.min.js' id='generate-classlist-js'></script> <![endif]--> <script id='generate-main-js-extra'> var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Submenu","closeSubMenuLabel":"Close Submenu"}; </script> <script src='https://www.moneyinternational.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script id='jquery-js-after'> /* MonsterInsights Scroll Tracking */
 if ( typeof(jQuery) !== 'undefined' ) {
 jQuery( document ).ready(function(){
 function monsterinsights_scroll_tracking_load() {
 if ( ( typeof(__gaTracker) !== 'undefined' && __gaTracker && __gaTracker.hasOwnProperty( "loaded" ) && __gaTracker.loaded == true ) || ( typeof(__gtagTracker) !== 'undefined' && __gtagTracker ) ) {
 (function(factory) {
 factory(jQuery);
 }(function($) {  /* Scroll Depth */
 "use strict";
 var defaults = {
 percentage: true
 };  var $window = $(window),
 cache = [],
 scrollEventBound = false,
 lastPixelDepth = 0;  /*
 * Plugin
 */  $.scrollDepth = function(options) {  var startTime = +new Date();  options = $.extend({}, defaults, options);  /*
 * Functions
 */  function sendEvent(action, label, scrollDistance, timing) {
 var type        = 'event';
 var eventName   = action;
 var fieldsArray = {
 event_category : 'Scroll Depth',
 event_label    : label,
 value          : 1,
 non_interaction: true
 };  if ( 'undefined' === typeof MonsterInsightsObject || 'undefined' === typeof MonsterInsightsObject.sendEvent ) {
 return;
 }  MonsterInsightsObject.sendEvent( type, eventName, fieldsArray );
 if (arguments.length > 3) {
 var type        = 'event';
 var eventName   = 'timing_complete';
 fieldsArray = {
 event_category : 'Scroll Depth',
 name           : action,
 event_label    : label,
 value          : timing,
 non_interaction: 1
 };
 MonsterInsightsObject.sendEvent( type, eventName, fieldsArray );
 }
 }  function calculateMarks(docHeight) {
 return {
 '25%' : parseInt(docHeight * 0.25, 10),
 '50%' : parseInt(docHeight * 0.50, 10),
 '75%' : parseInt(docHeight * 0.75, 10),
 /* Cushion to trigger 100% event in iOS */
 '100%': docHeight - 5
 };
 }  function checkMarks(marks, scrollDistance, timing) {
 /* Check each active mark */
 $.each(marks, function(key, val) {
 if ( $.inArray(key, cache) === -1 && scrollDistance >= val ) {
 sendEvent('Percentage', key, scrollDistance, timing);
 cache.push(key);
 }
 });
 }  function rounded(scrollDistance) {
 /* Returns String */
 return (Math.floor(scrollDistance/250) * 250).toString();
 }  function init() {
 bindScrollDepth();
 }  /*
 * Public Methods
 */  /* Reset Scroll Depth with the originally initialized options */
 $.scrollDepth.reset = function() {
 cache = [];
 lastPixelDepth = 0;
 $window.off('scroll.scrollDepth');
 bindScrollDepth();
 };  /* Add DOM elements to be tracked */
 $.scrollDepth.addElements = function(elems) {  if (typeof elems == "undefined" || !$.isArray(elems)) {
 return;
 }  $.merge(options.elements, elems);  /* If scroll event has been unbound from window, rebind */
 if (!scrollEventBound) {
 bindScrollDepth();
 }  };  /* Remove DOM elements currently tracked */
 $.scrollDepth.removeElements = function(elems) {  if (typeof elems == "undefined" || !$.isArray(elems)) {
 return;
 }  $.each(elems, function(index, elem) {  var inElementsArray = $.inArray(elem, options.elements);
 var inCacheArray = $.inArray(elem, cache);  if (inElementsArray != -1) {
 options.elements.splice(inElementsArray, 1);
 }  if (inCacheArray != -1) {
 cache.splice(inCacheArray, 1);
 }  });  };  /*
 * Throttle function borrowed from:
 * Underscore.js 1.5.2
 * http://underscorejs.org
 * (c) 2009-2013 Jeremy Ashkenas, DocumentCloud and Investigative Reporters & Editors
 * Underscore may be freely distributed under the MIT license.
 */  function throttle(func, wait) {
 var context, args, result;
 var timeout = null;
 var previous = 0;
 var later = function() {
 previous = new Date;
 timeout = null;
 result = func.apply(context, args);
 };
 return function() {
 var now = new Date;
 if (!previous) previous = now;
 var remaining = wait - (now - previous);
 context = this;
 args = arguments;
 if (remaining <= 0) {
 clearTimeout(timeout);
 timeout = null;
 previous = now;
 result = func.apply(context, args);
 } else if (!timeout) {
 timeout = setTimeout(later, remaining);
 }
 return result;
 };
 }  /*
 * Scroll Event
 */  function bindScrollDepth() {  scrollEventBound = true;  $window.on('scroll.scrollDepth', throttle(function() {
 /*
 * We calculate document and window height on each scroll event to
 * account for dynamic DOM changes.
 */  var docHeight = $(document).height(),
 winHeight = window.innerHeight ? window.innerHeight : $window.height(),
 scrollDistance = $window.scrollTop() + winHeight,  /* Recalculate percentage marks */
 marks = calculateMarks(docHeight),  /* Timing */
 timing = +new Date - startTime;  checkMarks(marks, scrollDistance, timing);
 }, 500));  }  init();
 };  /* UMD export */
 return $.scrollDepth;  }));  jQuery.scrollDepth();
 } else {
 setTimeout(monsterinsights_scroll_tracking_load, 200);
 }
 }
 monsterinsights_scroll_tracking_load();
 });
 }
 /* End MonsterInsights Scroll Tracking */ 
</script> <script defer src="https://www.moneyinternational.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-3ab9b4d3fe3d4c4fd2241076c334791b.js"></script></body></html>